Showing results for 
Search instead for 
Did you mean: 

WR21 in kiosc mode does not refresh ctrlX CORE´s IP

WR21 in kiosc mode does not refresh ctrlX CORE´s IP

Established Member

Good afternoon,

ctrlX CORE takes more time than WR21 starting-up. WR21 in kiosc mode, does not refresh the IP and thus kiosc mode must be restarted manually. Delaying WR21´s start (by 24Vdc supply delaying) is not a valuable solution.  

According to RM22.11 presentation "Starting Bugs" were eliminated and the possibility to get the newest releases.

Is this issue about starting time and kiosk mode not updating IP part of this bug solution?





New Contributor

Hello @mikelgorrotxate ,

I have the same problem on a WR I have set up for an exhibition. I already updated the WR panel to release candidate 4. RC4 fixed many issues, but not this boot sequence problem. 

Have you had any feedback? 

I checked with product support. This issue is know and is beign worked on. 

Thanks for the feedback Bruce


How did you update to RC4?

"This issue is know and is beign worked on" is a feedback we have allready got. Did you get any precise information about the planned date to solve thi simportant issue?

Hello @mikelgorrotxate 

RC4 is available from Mr P. Budsky DC-AE/STS2

I did not get feedback on when the problem will be solved.

As a work around, with RC4, it is easy to restart the application by going into Kiosk mode. Swipe and hold from the top of the left side. Put in the Kiosk password,  Select the appoication and press "Lock and Load" to start again. 

Established Member


no its not solved in RC4 yet. But we are currently working on it. There is a workaround, have you tried this one? 

"starting bugs" was misleading wording. I meant that we eliminated bugs which appread in the first firmeware of our prototype. What we already eliminated and what we plan is written in this post here: